Aktuelle Zeit: 18.04.2021, 01:05

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 11.09.2012, 15:18 
Offline
Ranger
Benutzeravatar

Registriert: 14.11.2011, 06:53
Beiträge: 14
Wohnort: Filderstadt
Land/Staat: Deutschland
Bundesland: Baden-Württemberg
Fahrzeug: Linhai 600 EFI 4x4, Muddy 300 4x4, XYST260, XYKD260-1, XYKD260-2
Meine Muddy 4x4 macht seit gestern recht seltsame Zicken.
Beim bremsen merke ich, daß das Fahrzeug "nach oben" geht, ungefähr so, wie wenn eine Katze nen Buckel macht (nicht lachen :mrgreen: )
Fahre ich dann wieder los, knackt es 1x und es sackt wieder ab.

Ich habe heute versucht den Fehler zu finden bzw festzustellen "wo" es knackt, aber das gestaltet sich schwieriger als gedacht.
Festgestellt habe ich folgendes:
-das Fahrzeug "buckelt" beim bremsen am hinteren Schwingengelenk und bleibt dann oben bis ich wieder losfahre (Knack).
-im gebuckelten Zustand läßt es sich nur mit Gewalt schieben, wie als wenn die Bremsen fest wären (sind sie aber nicht).
-sobald der "Knack" erfolgte, rollt es wieder ganz normal.

Den Knack konnte ich leider nicht genau orten, könnte eventuell aus dem Motorgetriebe kommen.

Letzte Woche ging´s noch einwandfrei und zwischenzeitlich habe ich lediglich die vorderen Radlager und Bremsen überprüft und neue Gewichte in die Vario eingebaut. Diese Arbeitsgänge schließe ich als Ursache eigentlich aus, wollte es aber erwähnen, da das oben beschriebene Problem direkt danach aufgetreten ist.

Hat eventuell jemand nen Tipp?

_________________
www.buggy-ranch.de


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 11.09.2012, 17:06 
Offline
Forumskaiser
Benutzeravatar

Registriert: 03.08.2010, 16:46
Beiträge: 964
Wohnort: 36214 Nentershausen
Land/Staat: Deutschland
Bundesland: Hessen
Fahrzeug: Linhai 300
Anniversary 4x4 Bj.08
Hallo

Wenn Du bremst geht das Quad vorne runter, und das hinter Teil hebt sich etwas an,dann steht die schwinge auch etwas hoch.

Nun löst die vordere u. hinter Bremse nicht richtig, und bleibt stehen ( Buckelstellung )

Erst wenn Du wieder unter Gewalt anfährst, geht die Bremse wieder auf.

Da Du nur an der vorderbremse dran warst, würde ich da noch mal alles kontrollieren

Du hast ja 2 Bremskreise Hand und Fuss, macht sie das auch wenn Du nur die Handbremse ziehst oder nur bei der Fussbremse ( aufbuckeln )

_________________
Gruss linharry
Linhai300 Help-Site für Linhai 300 4x4 Anniversary LC9 ( Muddy )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 11.09.2012, 17:41 
Offline
Forumskaiser
Benutzeravatar

Registriert: 03.08.2010, 16:46
Beiträge: 964
Wohnort: 36214 Nentershausen
Land/Staat: Deutschland
Bundesland: Hessen
Fahrzeug: Linhai 300
Anniversary 4x4 Bj.08
Hallo
Was Du auch noch machen könntest.

Bock das Quad mal in der Mitte hoch, so hoch, das die Schwinge voll frei hängt, ( Buckelform )

dann lässte sie ganz lamgsam wieder ab,.

federt sie wieder ein, oder bleibt dann die Buckelstellung

_________________
Gruss linharry
Linhai300 Help-Site für Linhai 300 4x4 Anniversary LC9 ( Muddy )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 11.09.2012, 19:32 
Offline
Ranger
Benutzeravatar

Registriert: 14.11.2011, 06:53
Beiträge: 14
Wohnort: Filderstadt
Land/Staat: Deutschland
Bundesland: Baden-Württemberg
Fahrzeug: Linhai 600 EFI 4x4, Muddy 300 4x4, XYST260, XYKD260-1, XYKD260-2
Danke Harry,
werde ich alles testen sobald es nicht mehr regnet und gegebenenfalls nochmal zerlegen.
Noch ne kurze Frage zu den Bremskreisen, weil ich mir die noch nicht angesehen habe: die Fußbremse bremst nur hinten und die Handbremse nur vorn oder werden jeweils alle Bremsen betätigt?

_________________
www.buggy-ranch.de


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 11.09.2012, 19:54 
Offline
Forumskaiser
Benutzeravatar

Registriert: 03.08.2010, 16:46
Beiträge: 964
Wohnort: 36214 Nentershausen
Land/Staat: Deutschland
Bundesland: Hessen
Fahrzeug: Linhai 300
Anniversary 4x4 Bj.08
Hallo
Die Handbremse alle
die Fussbrems auch alle

_________________
Gruss linharry
Linhai300 Help-Site für Linhai 300 4x4 Anniversary LC9 ( Muddy )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 12.09.2012, 14:11 
Offline
Moderator
Benutzeravatar

Registriert: 03.08.2010, 21:57
Beiträge: 977
Wohnort: Baiern in Bayern
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: Suzuki King Quad 750AXi EPS
Hallo taktak,

hier hast du mal ein Bild von den Bremskreisen!
Beide wirken auf alle Räder!

Bild

Gruß Kalle

_________________
Servus aus Baiern
Kalle Bild


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 17.09.2012, 09:49 
Offline
Forumskaiser
Benutzeravatar

Registriert: 03.08.2010, 16:46
Beiträge: 964
Wohnort: 36214 Nentershausen
Land/Staat: Deutschland
Bundesland: Hessen
Fahrzeug: Linhai 300
Anniversary 4x4 Bj.08
Hallo taktak

Was ist mit Deiner Linhai Muddy, haste den Fehler schon gefunden ??

_________________
Gruss linharry
Linhai300 Help-Site für Linhai 300 4x4 Anniversary LC9 ( Muddy )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 18.12.2012, 07:54 
Offline
Ranger
Benutzeravatar

Registriert: 14.11.2011, 06:53
Beiträge: 14
Wohnort: Filderstadt
Land/Staat: Deutschland
Bundesland: Baden-Württemberg
Fahrzeug: Linhai 600 EFI 4x4, Muddy 300 4x4, XYST260, XYKD260-1, XYKD260-2
...wenn´s mal wieder länger gedauert... :roll:

Die letzten 3 Monate hatte ich leider keine Zeit um mich ernsthaft meiner Muddy zu widmen. Aber seit 1 Woche bin ich jetzt dran und hab "den Bock" gleich komplett zerlegt, da mir aufgefallen ist, daß da (entgegen der Behauptung des Vorbesitzers), doch schon jemand recht massiv dran rumgeschraubt hat.
An den vorderen Bremssätteln waren die U-Scheiben bzw teilweise auch die Federringe zwischen Halterung und Bremssattel montiert :shock: was dazu führte, daß die Bremsen unter Dauerbelastung waren. Wahrscheinlich kam daher auch dieses "buckeln".

Die hinteren Radmuttern waren am 1 Rad mit massenhaft Schraubensicherungslack fixiert. Da hat wohl jemand gedacht, daß er nie mehr neue Reifen braucht.... bis ich das gemerkt habe, hatte ich bereits die eckige Einbettung, welche das mitdrehen der Radbolzen verhindern soll, an 2 Radbolzen rundgedreht :(
Selbst die zentrale Kronmutter war derart festgeklebt, daß sich beim ersten Aufdrehversuch sogar die Kronen verbogen haben. Da half nur noch der Flammenwerfer.

Der Tacho spinnt auch und zeigt jetzt plötzlich anstatt der bisherigen 4000 satte 24000 Km an...bei nur 250 Betriebsstunden wäre das eine konstante Durchschnittsgeschwindigkeit von fast 100 km/h. Gleich mal nen neuen bestellt.

Den Motor habe ich auch zerlegt und bei dieser Gelegenheit gleich eine scharfe Nockenwelle mit härteren Ventilfedern eingebaut. Dazu gab´s noch einen neuen "überarbeiteten" 173er Zylinder-Satz mit dezent höherer Verdichtung. Da kann unser neuer Tuning-Partner gleich mal zeigen ob seine Versprechungen tatsächlich zutreffen.

Krieger-Auspuffanlage liegt bereits im Keller (war ein ebay-Schnäppchen zum halben Preis :mrgreen: ) und ein neuer Satz CST-Reifen steht auch schon parat.

Die defekte Zuschaltung des 4x4 funktioniert wieder (das Umschaltservo am vorderen Getriebe war im Eimer).

Am Vergaser wurde vom Vorbesitzer ebenfalls rumgestümpert. Der Vogel hat einfach ein Stück des Gasanschlags (nahe dem Rad wo der Gaszug eingehängt wird) abgeknipst, was völliger Blödsinn war, denn dadurch geht die Durchlassklappe im Vergaser über den Scheitelpunkt schon wieder Richtung "schließen".

Bin mal gespannt, was mich sonst noch erwartet, aber viel kann´s eigentlich nicht mehr sein... ist momentan ja nichts mehr dran :mrgreen:

Gibt´s eigentlich eine Möglichkeit, bei der 300er Muddy die Anhängerkupplung eintragen zu lassen? Existieren herstellerseitig irgendwelche Datenblätter?

_________________
www.buggy-ranch.de


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 18.12.2012, 11:36 
Offline
Forumskaiser
Benutzeravatar

Registriert: 03.08.2010, 16:46
Beiträge: 964
Wohnort: 36214 Nentershausen
Land/Staat: Deutschland
Bundesland: Hessen
Fahrzeug: Linhai 300
Anniversary 4x4 Bj.08
Hallo taktak

Was steht beim Dir im Fahrzeugschein in den Spalten rechts - unter 01 u. 02 und unter 13

_________________
Gruss linharry
Linhai300 Help-Site für Linhai 300 4x4 Anniversary LC9 ( Muddy )


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
BeitragVerfasst: 18.12.2012, 14:09 
Offline
Ranger
Benutzeravatar

Registriert: 14.11.2011, 06:53
Beiträge: 14
Wohnort: Filderstadt
Land/Staat: Deutschland
Bundesland: Baden-Württemberg
Fahrzeug: Linhai 600 EFI 4x4, Muddy 300 4x4, XYST260, XYKD260-1, XYKD260-2
Das steht bei allen dreien nichts.

_________________
www.buggy-ranch.de


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Anlasser Linhai 260 oder 300 (Classic/Muddy ect.)
Forum: Linhai Ranger
Autor: ATV-BOSNIEN.DE
Antworten: 2
Suche Klammern für Luftfilter für die Muddy
Forum: Zubehör und Ersatzteile für die Linhai
Autor: muddy2
Antworten: 1
Verkauf Linhai Muddy 4X4
Forum: Kaufberatung / Suchen / Kaufen / Verkaufen / Verschenken / Tauschen
Autor: Anonymous
Antworten: 2
Muddy 300 2x4 / piepesende Blinker nerven ;-)
Forum: Linhai Muddy 300 2x4 / 4x4
Autor: Anonymous
Antworten: 7

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz