Aktuelle Zeit: 18.09.2019, 10:08

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Benzinpumpe
BeitragVerfasst: 15.08.2019, 16:16 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
Scheinbar nach Betätigung des Motor Notausschalter Startet der Motor nicht mehr - Benzinpumpe bekommt keinen Strom - Sicherungen sind alle I.o. - Schalter habe ich auch mehrmals betätigt - am Relai liegt nur einmal Strom an -. Bin ratlos


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 16.08.2019, 11:43 
Offline
Ehrenranger & Shop-Master
Benutzeravatar

Registriert: 03.08.2010, 08:44
Beiträge: 8553
Wohnort: Lammersdorf 11 9872 Millstatt, Kärnten
Land/Staat: Österreich
Bundesland: Kärnten
Fahrzeug: CF Cforce 800, CF 850XC Camo,Yamaha TDM 900,CF250 Jetmax,
Dacia Duster 4X4 VW T5 Pritsche lang LKW als Reisemobil
Sportboot, Diverse Anhänger..
Schau ob das Relais schaltet.
Wenn nein, dann die Steckverbindungen zum Notaus und den Notaus testen ob er zum Relais durchlässt.
Kommt die Spannung am Relais immer ist es der Notaus oder die Leitung von dort, das Defekt ist.
Denn du brauchst bei eingeschaltenem Notaus 2X Spannung am Relais.
Natürlich kann auch der Druck genug sein und es schaltet aus.(ist aber Unwahrscheinlich)

_________________
Das Leben ist zu kurz um schlechten Wein zu trinken!
CF850Camo,CF X8, CFJetmax, Yamaha TDM 900,
BildBildBildBildBildBildBild
https://www.katsch.eu/


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 23.08.2019, 16:28 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
So - heute einmal alles zerlegt und --- es geht immer noch nicht
2 mal Strom an Relai liegt an - Pumpe geht wenn ich direkt Strom von der Batterie an die Pumpe bringe
Relai hah ich gegen ein neues getauscht - es bringt aber keinen Strom an die Pumpe und schaltet auch nicht
Zündfunke ist vorhanden - aber sie will auch nicht anspringen wenn ich die Pumpe überbrücke

@ Hermann - muss bei betätigung des Notausschalter 2 mal Strom am Relai anliegen ? oder wenn dieser nicht betätigt ist (Motor soll laufen ) ? Danke

Was kann es nur sein - jeder Tipp ist WILLKOMMEN


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 23.08.2019, 17:08 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
ach ja - wenn ich das Relai entferne und es dierekt überbrücke läuft die Pumpe - will aber nicht Starten.
Die Pumpe geht dann auch nicht aus - wo ist eigentlich der Drucksensor der Benzinpumpe (wenn es sowas gibt ) verbaut ?

Notausschalter scheint aber zu gehen - wenn ich diesen betätige liegt nur noch einmal Strom an Relai an


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 24.08.2019, 21:20 
Offline
Ehrenranger & Shop-Master
Benutzeravatar

Registriert: 03.08.2010, 08:44
Beiträge: 8553
Wohnort: Lammersdorf 11 9872 Millstatt, Kärnten
Land/Staat: Österreich
Bundesland: Kärnten
Fahrzeug: CF Cforce 800, CF 850XC Camo,Yamaha TDM 900,CF250 Jetmax,
Dacia Duster 4X4 VW T5 Pritsche lang LKW als Reisemobil
Sportboot, Diverse Anhänger..
Dann ist dennoch der Notaus Defekt.
Denn es muss 2X Strom anliegen und die ECU mit Spannung versorgt werden. das kann dann ev das Problem sein. Wenn das Relais nicht schaltet, dann ist der die Masse nicht durchgeschalten.
Ja der Drucksensor über die ECU schaltet die Pumpe auch durch das Relais könnte natürlich auch der sein,
ist aber Unwahrscheinlich.

Ich würde den Stecker der zum Notaus geht abziehen und den Notaus komplett überbrücken.
Dann die ECU abstecken und neu anstecken. ev ist hier ein Kontaktfehler.
Dann Testen.

Viel Erfolg.

_________________
Das Leben ist zu kurz um schlechten Wein zu trinken!
CF850Camo,CF X8, CFJetmax, Yamaha TDM 900,
BildBildBildBildBildBildBild
https://www.katsch.eu/


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 25.08.2019, 10:16 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
Danke- Notaus kann es aber eig. nicht sein
Wenn ich Notaus betätige liegt am Relai nur noch einmal Strom an - und Anlasser geht nicht. Nach einschalten Notaus dreht auch der Anlasser und Zündfunke ist vorhanden - Stecker ECu werde ich mal prüfen


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 26.08.2019, 16:55 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
Leider immer noch keinen Erfolg
Notausschalter überprüft - Relai schaltet immer noch nicht - ECU Stecker geprüft- sieht alles gut und trocken aus - Wenn ich das Relai auf Masse schalte schalten auch das Relai und die Pumpe fängt das laufen an - aber was ich festgestellt habe - wenn ich das mache gehen das Tragfahrlicht aus und das normale Licht ein !?!? Bin echt ratlos - auch restliche Stecker sehen eig gut aus

Batterie hab ich auch frisch geladen und Anlasser dreht ja auch


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 26.08.2019, 17:39 
Offline
Ehrenranger & Shop-Master
Benutzeravatar

Registriert: 03.08.2010, 08:44
Beiträge: 8553
Wohnort: Lammersdorf 11 9872 Millstatt, Kärnten
Land/Staat: Österreich
Bundesland: Kärnten
Fahrzeug: CF Cforce 800, CF 850XC Camo,Yamaha TDM 900,CF250 Jetmax,
Dacia Duster 4X4 VW T5 Pritsche lang LKW als Reisemobil
Sportboot, Diverse Anhänger..
Schaut nach einem Masseproblem aus.
Überprüfe alle Masseverbindungen,
Alle Kabel auf Quetschstellen,
Und sonst hole vom Händler eine ECU und bau sie probeweise ein. Dann kannst diesen Fehler ausschließen.

Dennoch lässt in mir der Verdacht nicht aus, das es mit dem Notaus und der AH Steckdose zusammenhängt.

Denn alles deutet darauf hin, das die Masse nicht durchgeschalten wird!

Hast Du einen Schaltplan?
Wenn nein, schick mir Deine E-Mail per PN ich sende dir den Schaltplan dann per WE-Trans.

glg
Hermann

_________________
Das Leben ist zu kurz um schlechten Wein zu trinken!
CF850Camo,CF X8, CFJetmax, Yamaha TDM 900,
BildBildBildBildBildBildBild
https://www.katsch.eu/


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 26.08.2019, 18:07 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
@ Hermann Danke

heiste@arcor.de
Anhängerdose habe ich noch nicht geprüft Händler hat leider keine ECU für ne 550 BJ 2016 da - wenn nicht muss ich doch eine Bestellen - oder das die Batterie hin ist ? Sie bricht aber eig nicht zusammen ist aber 3 Jahre alt


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Benzinpumpe
BeitragVerfasst: 01.09.2019, 19:37 
Offline
Forumsranger

Registriert: 08.05.2019, 20:12
Beiträge: 46
Land/Staat: Deutschland
Bundesland: Bayern
Fahrzeug: CF 550
So habe eine neue Batterie eingebaut und die ECU 24h vom Stecker genommen- nach Einbau geht die Benzinpumpe wieder aber trotzdem springt sie nicht an- komisch ist auch - beim Startversuch, Anlasser dreht, geht das Tagfahrlicht aus und das Abblendlicht an !?!
Wenn der Anlasser steht geht wieder das Tagfahrlicht an !
Scheinbar doch ein Massefehler - nur wo - Anhängerdose werde ich mir morgen einmal vornehmen -
Ich werde noch wahnsinnig


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

0 Mitglieder


Ähnliche Beiträge

Benzinpumpe macht geräusche!
Forum: CF-MOTO X8
Autor: Holle
Antworten: 7
Optimierte Benzinpumpe
Forum: CF-MOTO Grumbler 525
Autor: Knatterton
Antworten: 4
Benzinpumpe
Forum: X8 Technik
Autor: HermannKatsch
Antworten: 7
benzinpumpe FAD 300 Buyang
Forum: Explorer Ranger 300 EVO (Buyang)
Autor: ATVler2705
Antworten: 2
Linhai 260 Benzinpumpe
Forum: Linhai Ranger
Autor: bighurican
Antworten: 16

Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group



Hosted by iphpbb3.com
Beliebteste Themen: Bau, USA, Erde

Impressum | Datenschutz